While working on some new scenProc feature I also decided to experiment with a new naming scheme for the steps. This was suggested on the forum a while ago to make the script more readable. I’m using CamelCase now for the step names. So that means that a step like ADDATTRIBUTEIFINSIDE would now become AddAttributeIfInside.
I think it’s an improvement so I plan to make this the default for all steps soon. To not break old scripts I’ll make sure the old names keep working as well of course (scenProc is case sensitive when it comes to validating the script).